Failed to restore files from Duplicati 1.3.4

After a computercrash I have installed a new computer. Somehow it was not possible to install Duplicati 1.3.4 again. The backup files (with a lot of personal photos) were stored (and encrypted) with Duplicati 1.3.4. I have moved them to a local folder. But restoring these files with the new Duplicati failed. I get the message “Failed to connect: No filesets found on remote target”.
I am just a simple user of Duplicati. See the printscreen. I did it with and without advanced settings. Testing connection was good.

What do I do wrong?

Duplicati 2 uses a completely different backup engine and the backup files created by 1.3.4 are not compatible. You’ll need to install Duplicati 1.3.4 to restore that data.

What do you mean it was not possible to install 1.3.4?

To install, it needs .NET Framework 2.0. It seems impossible to get this…

What version of Windows are you using? Modern versions include NET Framework 2.0 as a Windows Feature. It’s listed as NET Framework 3.5 but includes 2.0 and 3.0:


Indeed, with Windows 10 (pro) I could do this. But it does not work :frowning: Somehow, I do not know.
So I installed the program file “Duplicati 1.3.4.x64.msi” (this was luckely saved) on an older computer and the program seems to work. But, when restoring (from local folder or remote folders) it seems not to be able to read the manifest files, it stucks in the beginning, see printscreen1.

This happened on a desktop and on a laptop, on several (remote) backup folders. So I think the program file is not good. As a next step, I downloaded Duplicati 1.3.4 from But I do not know how to instll this. There is no install-file or something I can use? Sorry, I am not that clever with this kind of things. Do you have a solution or advice, please? Thank you!

The downloads for 1.3.4 appear to be on this page:

I have never used 1.3.4 myself. Maybe someone else can provide support. If no one else responds I can try messing around with it .

I appreciate your support highly, but I am becoming somewhat desperate. The folders contain lots of personal photo’s and I have no way to retrieve them otherwise.
I downloaded Duplicati 1.3.4 from the site you mentioned and installed it. Unfortunately with the same result: it seems not to be able to read the manifest files and it stucks again in the beginning (printscreen 1).
So, now I have two last straws: (1) installing with the program I downloaded from (see printscreen 2) or (2) trying to install .NET Framework 2.0 (I tried it many times already, perhaps I am doing something wrong?).
At first, can you help me with option 1: installing from the folders (printscreen 2): how do I do that, I do not see any install-file?

That installer folder in your printscreen 2 appears to be the project file for making the actual installer. You shouldn’t need to worry about that. The download you got from the link I posted should be all you need from the software point of view.

Also you almost certainly already have NET 2.0 support, otherwise the program wouldn’t even start.

Can you take a screen shot of the backup files you copied to your local disk?

I did a simple test backup and I see files like this:

Do you also have content, signature, and manifest files?

About 27 GB

Thanks, do you have any manifest files in there?

Yes, look in the middle: 2 files

Oh ok, I missed them.

How long have you waited at that “reading manifest” screen? I wonder if it can just take a while in some cases. Forgive me, I’m very unfamiliar with this old version.

Never mind. I have waited long enough, I suppose. In one case I waited one whole night. But somewhere during that night the program stopped, with a notification like “something went wrong and the program has closed”.

I have an idea, now you seem to have installed the program.
Would it be possible that you (with the program) try to restore the files, from a remote folder i.e. Google drive? I know I am asking a lot, but I am running out of options here…

Sure, I’m willing to try if you’re ok with providing access to your backup data files. Send me a private message and we can figure out the logistics.

That would be great! First I have to transport the files to the cloud, that wil take a while.
In the meanwhile I have tried to install the program again on my new computer. But again it failed, because of missing the .NET Framework 2.0

And again I can see the same you saw

Clicking on “OK” does not have any effect.
By selecting on or two of the boxes below

and then clicking on “OK” gives no results and a notice like “the changes were not succesfull and you have to restart your computer to reset”.
So, I am going to restart the PC now…

You don’t need those two sub items selected. The state it showed in your second screen shot should have been sufficient. Strange.

But yeah I’ll give it a shot once you have the data uploaded somewhere I can access.

Okay! I am uploading now, it is going to take about 3-4 hours.
Since it is here now ten oçlock in the evening, I will get to you again tomorrow!

Hi there! I managed to install the program on a Windows 10 Pro computer and succeeded in retrieving the files :slight_smile:
Thanks for your support and have a good day!

1 Like