# Failed to connect: Error: TrustFailure (Authentication failed, see inner exception.)

**URL:** https://forum.duplicati.com/t/failed-to-connect-error-trustfailure-authentication-failed-see-inner-exception/13512
**Category:** Support
**Created:** [December 7, 2021, 3:17pm UTC](https://forum.duplicati.com/t/failed-to-connect-error-trustfailure-authentication-failed-see-inner-exception/13512 "2021-12-07T15:17:32Z")
**Posts on this page:** 1
**Showing post:** 6

<div class="post-metadata">

### Author: ![drwtsn32](https://forum.duplicati.com/user_avatar/forum.duplicati.com/drwtsn32/32/2591_2.png) [@drwtsn32](https://forum.duplicati.com/u/drwtsn32)
#### Post date: [January 14, 2022, 10:56pm UTC](https://forum.duplicati.com/t/failed-to-connect-error-trustfailure-authentication-failed-see-inner-exception/13512/6 "2022-01-14T22:56:19Z")

</div>

The short answer is to delete a certain certificate from the docker container, per this post here: [Http send report errors / duplicati-monitoring - #16 by hairlesshobo](https://forum.duplicati.com/t/http-send-report-errors-duplicati-monitoring/13157/16)

Basically delete this file:

```
/usr/share/ca-certificates/mozilla/DST_Root_CA_X3.crt

```

And the run:

```
update-ca-certificates

```

Presumably the next release of the official Duplicati docker image will not require this extra step.

---

_[View the full topic](https://forum.duplicati.com/t/failed-to-connect-error-trustfailure-authentication-failed-see-inner-exception/13512)._
