Failed AphaVSS.x64.dll

Hello
How can I resolve this message when I start duplicati, I installed the VSS packages, but it still did not work.
Thank you
Anderson

Hello, try install Download Microsoft Visual C++ 2015 Redistributable Update 3 RC from Official Microsoft Download Center or C++ 2017 version and restart Duplicati after that.

1 Like

In my case it worked!
Thank you.

The latest supported Visual C++ downloads has newer versions that probably also work.
Iā€™m using the 2015 - 2019 version (latest one at above) on Windows 10 with my Duplicati.