Error while running a backup

Hi!
I was attempting to run a backup and got this error:

The database was attempted repaired, but the repair did not complete. This database may be 
incomplete and the backup process cannot continue. You may delete the local database and 
attempt to repair it again.

My backup database is on onecloud. I did not realise I have a local database. Where, what and how do I delete “local database”?
I should add, I tried and new data base also with the same result.

Any help greatly appreciated.
Dec

The database is not the backup, and wouldn’t likely be remote. It’s local info about the remote.
On the Destination screen, what Storage Type was used? Where can I get info on onecloud?

Can you clarify these seemingly conflicting statements? Was that a complete new backup?

Database management shows the buttons you have, if you want to work on current backup.
Because the history is still unclear, you might want to rename the old database then Repair.
If that doesn’t work, then at least your original complaining database will still be in existence.

Any idea what might have set this off? Do you backup often but it just did this unexpectedly?
Are you trying to get something going? Does “attempting to run a backup” imply past issue?