Error connecting to ftpes

Hello I have an error when I want to connect to my ftpes it asks me to do some things see image

brave_mIejOQUbmf
bugreport (1).zip (4.5 KB)

Thanks for your help team

Hello and welcome!

Can you show a screen shot of your backup configuration section? The bug report was good but it doesn’t seem to include backup configurations (for good reasons, I assume).

Block out sensitive information - I just want to see what protocol you have selected, port setting, ssl, etc:

But to me it sounds like you have connected to an FTP server that requires TLS. If your FTP server supports implicit FTPS (port 990) then you could try checking the SSL box and setting the port to 990.

If it only supports explicit FTPS (port 21) then try checking the SSL box and leaving the port at 21.

Hello

Thank you for your feedback. Here is the capture concerning the information


I am not sure if “FTP Alternative” supports TLS or not. Can you try the other FTP option and check the SSL box?

it works but I get stuck here when I do a 0% test and it doesn’t work

brave_N9ZvoDwVLC

Go back to “Alternative FTP” and try setting the --aftp-encryption-mode to either Implicit or Explicit:

Normally “explicit” uses port 21 and “implicit” uses port 990.

Hello

Thank you for your answer I am in implicit

but it’s still blocked here
brave_k3zZ0RFaoB

Hello, I still have the same problem

So you set it back to Alternative FTP and set the advanced option as per my earlier message?

Did you try both “implicit” and “explicit”? Neither works?