Duplicati Tray Icon always starts paused after reboot

Hello everyone,

perhaps that’s a dumb question and i’m missing something obvious, but:
Everytime i reboot my machine and start duplicati (by clicking on it’s icon) the TrayIcon is starting. OK :slight_smile:But everytime the icon is showing “paused” as it’s status and i have to manually put it to “resume” to go on with my scheduled backups.

I use Duplicati on a Win10 64-Bit machine -

Some thoughts on this? Thanks.

Have you check the settings?


1 Like

Of course! NOT! :slight_smile:
Thank you very much. I knew i missed something.

Edit: I’m using german as my language and in the translation the “startup” is missing. It just translates “hibernation”.

I am also German but things like this are the reason why I use all software in the english version.

Do you know how to use GitHub? (Want to learn?) If so, you could submit an updated translation…

Stumbled over Github by name, but no knowledge about it (yet ;-)).
If it is not too complicated i would like to contribute to that matter… Could you point me to a starting point? :wink:

What would you change the translation to? It currently says: “Pause nach dem Aufwachen des PCs”. Which means “Pause after PC wakes up”

In my case the “Startup” is just missing. I noticed the “paused” state right after rebooting (starting up) my machine. It never goes to hibernation. Perhaps thats the reason why i missed this this setting in the first place.

I would translate it to “Pause nach dem Start oder Aufwachen des PCs”.
This would include the Reboot thing and not only Hibernation.


You can edit all translations at duplicati localization

1 Like

Thanks @renestach :slight_smile:
One more question: When and how are localization updates finding its way into which duplication version?