Duplicati requirements for OS X?


#1

I haven’t been able to find a list of the installation requirements for Duplicati on OS X.
Bottom line: Will Duplicati run on OSX 10.6 Snow Leopard?

TIA,
D.


#2

I haven’t tried but you may have trouble since Duplicati runs on mono.

Mono only supports OSX 10.7 and above according to their website.
https://www.mono-project.com/docs/about-mono/supported-platforms/macos/


#3

Thanks for the info.