Duplicati does not close and keeps trying to back up days ago

Sorry for the English, I did it through the google translator.

After giving error a few days ago, I am trying to stop the duplicati. I can stop the service but as soon as I restart it, it starts trying to back up the days it did not. I would like to stop it and as soon as I start it again it would be waiting to back up the day.

I think this will be the easiest way for you to get it where you want: disable the schedule from the backup config. Then run it once manually. Then re-enable the schedule.

Duplicati will attempt to run missed backups, but it should only do one at most (per defined backup job). In other words, if you have 2 backup jobs defined and configured to run daily, and your computer was turned off for 4 days, it should only run 2 backup jobs at startup. Not 8 (2 x 4 days).

I do not believe there is a way to disable this behavior yet still use the integrated scheduler.