Duplicati completely stuck


After doing a backup of 75GB which goes to STACK, my entire interface is stuck and nothing is working except the menu. I can’t delete the backup, i can’t re-run the backup. Simple nothing works.

The backup to my NAS worked perfectly fine, but now i can’t even run the backup.

Any idea what i can do?

PS Sorry for my english…

Duplicati restart? What OS are you using? What Duplicati version?


How do i restart Duplicati? Just by closing it? If so that didn’t work. I’m using Windows 10 Home 64Bits and Duplicati version is Duplicati -


So closing tryicon and starting it again didn’t work? It is strange behavior that happens when you turn windows from sleep mode.
Can you remember if you updated something relevant to duplicati, like mono or something like that.

When i start Duplicati, it starts directly with a backup and i can’t cancel or stop it. The same backup that kinda got stuck last night… So when it starts, everything get stuck in Duplicati. Windows can’t go into sleep mode as i never use that option.

I didnt change anything in settings regarding to Duplicati or updated anything on my PC during the time frame.

What storage are you using: webdav, ssh, …? we will try to close duplicati and use command line to list broken files if any. Then try to delete those files and start backup again. That I would do.

I’m using for this backup webdav. I hope it won’t interfere with my other backup? I’m want to use 2 typ of backup… (1) goes to my NAS (2) goes to my STACK cloudstorage, which uses webdav and this is the one making the issues.

Ok, this will list broken files if any.

C:\>"C:\Program Files\Duplicati 2\Duplicati.CommandLine.exe" list-broken-files "webdavs://<storage-url>?auth-username=username&auth-password=password" --dbpath="C:\Program Files\Duplicati 2\data\DBNAME.sqlite" --passphrase=passphrase

Also out of curiosity, at what time your backup is scheduled ? Im thinking, since last night there was a daytime change, it is perhaps possible that Duplicati got confused if time changed in the middle of making backup.

Backup is scheduled at 9:00 PM. The backup got stuck at 0 files last night and that kept for hours and didnt move.

Maybe a silly question but, where do i post that command line?

start PowerShell and type it there. Its a command prompt for windows.

Oke thanks… So i tried it; But i think i do something wrong here?

yes it is something wrong. You have to put your own credentials in the command line:
instead of password for example you put your password , same for username.
ex. ```
webdavs:// instead of storage-url you put webdavs IP,

--dbpath="C:\Program Files\Duplicati 2\data\DBNAME.sqlite"
try to find whats the exact name of DBNAME in C:\Program Files\Duplicati 2\data\

Aah oke i understand, I wil try that out. Thank u for all the help so far!

You can do this. If we are lucky this will tell us if something is broken or not.

Oke so im looking for the database name… But i don’t see him in the folder u mention. Nothing in other maps aswell.

I dont use windows. But can you tell me whats in SQLite folder?

How about in C:\Users\username\AppData\Local\Temp

In the SQLite map i find 3 maps, Pinvoke, win32, win64. i find in those maps; System.Data.SQLite.dll and SQLite.Interop.dll

Oke i found here; C:\Users\username\AppData\Local\Duplicati the databases. There are 3 in there, 2 with a weird name and other has the name Duplicati-server.sqlite

Great, use Duplicati-server.sqlite