"Direct restore from backup files ..." ends with error

I want to restore files from an older backup by using “Direct restore from backup file”. I have no more as the directory because one of my disks was defect and I replaced it. The directory with my older backup contains files duplicati-full-content.20170318T123429Z.vol1.zip, duplicati-full-manifestA.20170318T123429Z.manifest and duplicati-full-signature.20170318T123429Z.vol1.zip. The duplicati-full-content files goes from vol1 to vol5602, from the manifest files I have A and B and the duplicati-full-signature files are also from vol1 to vol5601 (one less as for the duplicati-full-content files).
When I try to restore the files I get the error message "Failed to connect: No filesets found on remote target ".
I tried it on Windows and Ubuntu on both OS the same error.
I use the version Duplicati -
What can I do to get files from my backup?

Welcome to the forum @rk8711

The filenames you list look like Duplicati 1.3.4 (from 2013) or older. You need the old version to restore, however if anything goes wrong, there seem to be very few people in forum who have used that before.

Thank you very much ts678,
I installed the old version and was able to restore my files from the old backup.

1 Like