Database permanently locked - How to complete Delete and reinstall Duplicati


i have a fresh openmediavault V4 install from end of last week and evertything worked fine. Now the Duplicati Plugin says “verifying backup data” in the top Status bar in WebGUI since yesterday. Stopping the backup job is not possible. Rebooting und Shutting down/stating up the duplicati service doesnt change anything. Also i deleted and reinstalled duplicati over the plugin settings, but all setting were there again after reboot so i guess i need to delete all the settings manually also.

The Linux Base is a debian 9.12. So could someone tell me, how and were to delete all duplicati stuff so it could be reinstalled fresh?

Actual Version of Duplicati is


On my Raspberry Pi that uses the same .deb releases the configuration etc is under /root/.config/Duplicati

i will check this and try.

I solves the problem! Deinstall, manual deletion of /root/.config/Duplicati and reinstall worked. After that backups need to set up again, but worked for me.

Hope this wont change again to bad…