Backup task with exported command line does not work

I set up a task to backup my data to OneDrive cloud. This works fine in Duplicati 2.0 Web interface.
Then I exported the the backup job to the Command-line and stored it to a file “backup.cmd”.
Executing this backup.cmd (with or without administrator priviledges) however fails giving a message similar to

Backup started at 02.11.2020 17:57:43
Checking remote backup …

  • Listing remote folder …*
  • Listing remote folder …*
    Fatal error => Autorisation with OAuth Service failed: Invalid authid in query. Try to generate an new AuthID Token

I generated an new AuthID Token a couple of times, but the problem persists.

I´m using Windows 10 Pro x64, version 20H2 build 19042.610 (most current version).

What can I do to get this backup.cmd working?

Did you try it on the Command Line before putting it in the file?
Note that percent signs must be doubled when in the cmd file.


thank you for your answer.
I did not think about testing it in a Command line before - now I did and it worked.
And - most important - double percent signs in the cmd-file was the solution!
Now it works perfectly.

Thank you!

1 Like