Backup aborted since the source path


I’ve been using Duplicati for a while, and now the file that I backup changed his name. And now I get this error. I’ve tried to reconfigure source path, rebuild duplicati db and delete all the backup’s without luck.

"Backup aborted since the source path XXXXX does not exist. Please verify that the source path exist, or remove the source path from the backup.

Anybody can help me?

Welcome to the forums scicsc.

After making the change to the source files in Step 2 are you then going to Step 5 then clicking Save?


yes, I clicking save.

Okay, so when you say the path changed are we talking moved a subfolder down, folder renamed or on a completely different drive? Is the new source path local to the computer?

Is Duplicati installed as a service or is it running under the same account as your user?

The file has been renamed. It’s in the same folder as before. The source path is a remote smb folder. Duplicati is installed as the same account user-

Please clarify the current message about source path XXXXX. Is XXXXX the old or new name of the file?

If old name, check the bottom of your Source tree to find selections. Is it there? If so, uncheck it and Save.

If new name, is name visible to Duplicati in the Source tree?

On Source screen, do you have any Filters or Excludes set?

Path xxx is only an example.

The old name doesn’t appear on my Source tree.

The new name is visible in Source tree and selected.

I haven’t any filter or exclude set.

Duplicati make backup correctly, but the error persist on the bottom of the window.

Error persists until you press the Dismiss button. Make sure you’re not looking at an old error.

You can also turn that error into a warning with allow-missing-source, then maybe test further.

Use this option to continue even if some source entries are missing.

Your source entries are in the Source tree at the bottom, and also at Export As Command-line.
Is Y:Backup\ci_INTEGRAL.bak explicitly chosen? If not, what above there is explicitly named?

Is Source set to Y:\Backup? What exactly was “reconfigure source path” that was mentioned?

What is timestamp on ci_INTEGRAL.bak? Perhaps it’s not present when backup error occurs?
My impression is that you’d still have to explicitly ask for it in the source list (e.g. seen in export).

GUI implicitly checkmarks contents under a manually checkmarked folder. Uncheck if desired…
That will turn the green check into a red X, and add a filter entry to skip it while walking the folder.
Filter might not be effective for an explicitly requested item, so again see what you’ve requested.