# 2.0.4.5 - The process cannot access the file because it is being used by another process

**URL:** https://forum.duplicati.com/t/2-0-4-5-the-process-cannot-access-the-file-because-it-is-being-used-by-another-process/5515
**Category:** Uncategorized
**Created:** [December 5, 2018, 10:41am UTC](https://forum.duplicati.com/t/2-0-4-5-the-process-cannot-access-the-file-because-it-is-being-used-by-another-process/5515 "2018-12-05T10:41:55Z")
**Posts on this page:** 1
**Showing post:** 5

<div class="post-metadata">

### Author: ![ts678](https://forum.duplicati.com/letter_avatar_proxy/v4/letter/t/8491ac/32.png) [@ts678](https://forum.duplicati.com/u/ts678)
#### Post date: [December 7, 2018, 3:02pm UTC](https://forum.duplicati.com/t/2-0-4-5-the-process-cannot-access-the-file-because-it-is-being-used-by-another-process/5515/5 "2018-12-07T15:02:56Z")

</div>

There’s a problem with somewhat similar symptoms that was being chased in [Error “database is locked” when trying to run a backup after a force stop #3445](https://github.com/duplicati/duplicati/issues/3445) for awhile, and was mentioned in [Restore fails with “Failed to connect: The database file is locked database is locked”](https://forum.duplicati.com/t/restore-fails-with-failed-to-connect-the-database-file-is-locked-database-is-locked/4491) although there was concern over version difference @mikaelmello did a historical version test for the GitHub issue and thought that the issue arrived in 2.0.3.6. While I wouldn’t suggest doing this in anything but a test environment, testing the issue in 2.0.3.3 and [2.0.3.6](https://forum.duplicati.com/t/release-2-0-3-6-canary-2018-04-23/3309) might give some clue as to whether these problems are related, or maybe someone else will offer their guess.

---

_[View the full topic](https://forum.duplicati.com/t/2-0-4-5-the-process-cannot-access-the-file-because-it-is-being-used-by-another-process/5515)._
